• Recently Browsing

    No registered users viewing this page.

  • Posts

    • Override Block#onBlockActivated.
    • 1.8.9 is no longer supported on this forum due to its age. Update to a modern version of Minecraft to receive support.
    • This is the Crash Report   ---- Minecraft Crash Report ---- WARNING: coremods are present: Contact their authors BEFORE contacting forge // You should try our sister game, Minceraft! Time: 2/20/20 8:09 PM Description: Initializing game java.lang.NullPointerException: Initializing game     at net.minecraftforge.fml.common.Loader$ModIdComparator.compare(Loader.java:375)     at net.minecraftforge.fml.common.Loader$ModIdComparator.compare(Loader.java:370)     at java.util.TreeMap.getEntryUsingComparator(TreeMap.java:376)     at java.util.TreeMap.getEntry(TreeMap.java:345)     at java.util.TreeMap.get(TreeMap.java:278)     at com.google.common.collect.AbstractMapBasedMultimap.put(AbstractMapBasedMultimap.java:192)     at com.google.common.collect.AbstractSetMultimap.put(AbstractSetMultimap.java:121)     at com.google.common.collect.TreeMultimap.put(TreeMultimap.java:78)     at net.minecraftforge.fml.common.Loader.identifyDuplicates(Loader.java:386)     at net.minecraftforge.fml.common.Loader.identifyMods(Loader.java:364)     at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:488)     at net.minecraftforge.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208)     at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:417)     at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:329)     at net.minecraft.client.main.Main.main(SourceFile:124)     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)     at java.lang.reflect.Method.invoke(Method.java:497)     at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)     at net.minecraft.launchwrapper.Launch.main(Launch.java:28) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace:     at net.minecraftforge.fml.common.Loader$ModIdComparator.compare(Loader.java:375)     at net.minecraftforge.fml.common.Loader$ModIdComparator.compare(Loader.java:370)     at java.util.TreeMap.getEntryUsingComparator(TreeMap.java:376)     at java.util.TreeMap.getEntry(TreeMap.java:345)     at java.util.TreeMap.get(TreeMap.java:278)     at com.google.common.collect.AbstractMapBasedMultimap.put(AbstractMapBasedMultimap.java:192)     at com.google.common.collect.AbstractSetMultimap.put(AbstractSetMultimap.java:121)     at com.google.common.collect.TreeMultimap.put(TreeMultimap.java:78)     at net.minecraftforge.fml.common.Loader.identifyDuplicates(Loader.java:386)     at net.minecraftforge.fml.common.Loader.identifyMods(Loader.java:364)     at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:488)     at net.minecraftforge.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208)     at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:417) -- Initialization -- Details: Stacktrace:     at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:329)     at net.minecraft.client.main.Main.main(SourceFile:124)     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)     at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)     at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)     at java.lang.reflect.Method.invoke(Method.java:497)     at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)     at net.minecraft.launchwrapper.Launch.main(Launch.java:28)   No idea what i did wrong
    • I REALLY NEED A MOD THAT DROPS ITEMS YOU DONT WANT AND YOU CAN PICK THE ITEMS YOU DONT WANT. I AM NOT LOOKING FOR INVENTORY TWEAKS. 1.8.9.
    • I do have an older version that is a .win that works. But for the server i'm on it requires 31.1.10
  • Topics

  • Who's Online (See full list)

    There are no registered users currently online