• Recently Browsing

    No registered users viewing this page.

  • Posts

    • Please provide debug.log as described in the EAQ and the logs section of my signature below
    • So I play MC on 1.14.4 and installed forge for it, i believe version 28.0.0, but after a few times of launching the game and working, i closed minecraft one night, came back the next day, and it no longer worked. I tried installing the newest version of forge for 1.14.4, which is 28.2.0, but it still doesnt work. I've deleted all mods, my main one i've needed was WorldEdit since I am doing a city project. Every time i try to launch the game, I get a crash error. Here are my crash files:    16:29:23.095 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraftforge.fml.loading.FMLServiceProvider.initialize(FMLServiceProvider.java:81) 16:29:23.095 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.TransformationServiceDecorator.onInitialize(TransformationServiceDecorator.java:68) 16:29:23.096 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.TransformationServicesHandler.lambda$initialiseTransformationServices$7(TransformationServicesHandler.java:107) 16:29:23.096 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.TransformationServicesHandler$$Lambda$84/187472540.accept(Unknown Source) 16:29:23.102 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at java.util.HashMap$Values.forEach(HashMap.java:972) 16:29:23.102 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.TransformationServicesHandler.initialiseTransformationServices(TransformationServicesHandler.java:107) 16:29:23.102 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.TransformationServicesHandler.initializeTransformationServices(TransformationServicesHandler.java:59) 16:29:23.102 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.Launcher.run(Launcher.java:75) 16:29:23.102 [m[32m[16:29:23] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: at cpw.mods.modlauncher.Launcher.main(Launcher.java:65) 16:29:23.451 [m 16:29:23.451 Process crashed with exit code 1   The bar loads about 45%, and then brings up the error. Hope I can get some help! Thanks
    • A lot of the Docs are outdated, it is recommended to not make your recipes and loot tables manually, but to use datagenerators. Take a look at how Forge makes its tags and how Minecraft makes its recipes
    • Please provide debug.log as described in the EAQ and the logs section of my signature below, as well as your system specs
  • Topics

  • Who's Online (See full list)