• Recently Browsing

    No registered users viewing this page.

  • Posts

    • When i try to login, this error appears Internal Exception: io.netty.handler.codec.DecoderException:java.lang.IndexOutOfBoundsException: readerIndex(51) + length(2) exceeds writerIndex(51): PooledUnsafeDirectByteBuf(ridx:51, widx;51, cap:51)
    • @Animefan8888 Thank you a lot.
    • Heyo, again... again y'all wonderful people, So I wanted to edit an Entity's Loot Table to include a new item, but I noticed that the way you do it is very Mod/Resource Pack unfriendly if they change the mob's loot table too... Is there any other way that's more Mod/Resource Pack Friendly or should I just hope that nobody uses a Res Pack or another Mod that edits the entity's loot table?
    • hello, I'm trying to download forge 1.12.2 on Mac and the download keeps getting stuck downloading libraries      here is the installer log   checksums.sha1 was not found, validation failed Downloading library org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2 Unpacking packed file scala-continuations-library_2.11-1.0.2.jar.pack.xz   Signed   Checksum Length: 2416   Total Length:    18871   Temp File:       /var/folders/cs/3yqys74n5h32wryp8_l4mndm0000gn/T/art17025133548810071921.pack Exception in thread "main" java.lang.reflect.InvocationTargetException     at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)     at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)     at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)     at java.base/java.lang.reflect.Method.invoke(Method.java:564)     at net.minecraftforge.installer.Java6Gate.main(Java6Gate.java:48) Caused by: java.lang.NoClassDefFoundError: java/util/jar/Pack200     at net.minecraftforge.installer.DownloadUtils.unpackLibrary(DownloadUtils.java:253)     at net.minecraftforge.installer.DownloadUtils.downloadInstalledLibraries(DownloadUtils.java:89)     at net.minecraftforge.installer.ClientInstall.run(ClientInstall.java:131)     at net.minecraftforge.installer.InstallerAction.run(InstallerAction.java:43)     at net.minecraftforge.installer.InstallerPanel.run(InstallerPanel.java:406)     at net.minecraftforge.installer.SimpleInstaller.launchGui(SimpleInstaller.java:168)     at net.minecraftforge.installer.SimpleInstaller.main(SimpleInstaller.java:54)     ... 5 more Caused by: java.lang.ClassNotFoundException: java.util.jar.Pack200     at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:602)     at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)     at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:522)     ... 12 more    
    • Hello I tried to make my own moded minecraft server. (World of Dragons version 20.3.260. forge: 14.23.5.2847) I have download server pack, right forge, setup it and join the server. But the server is laggy, it teleports me back, NPC are teleporting once in a while and broken blocks apearing back. I tried to increase ram limit to 6G. But it didnt worked.   Please excuse my english.   Adam 
  • Topics

  • Who's Online (See full list)