• Recently Browsing

    No registered users viewing this page.

  • Posts

    • hi, I am trying to set up a 1.12.2 forge server on my Mac (I am running iOSX Mojave 10.14.6). I downloaded the installer of the website (forge-1.12.2-14.23.5.2847-installer), opened it, selected server, and picked my install location. after running it I had 2 folders in my install location: {minecraft_server.1.12.2.jar} and {forge-1.12.2-14.23.5.2847-universal.jar}. I ran the server jar and it worked fine, creating the eula files and such. from here I didn't know what to do so I did some research. I found tutorials for 1.8 and 1.7.10 both of which said that after you installed you should run the {forge-1.12.2-14.23.5.2847-universal.jar}. however when I try to run that I get an error message (http://www.mediafire.com/view/mxcfj31f2yyynbw/Screen_Shot_2020-01-21_at_11.20.55_AM.png/file). I tried doing the same thing with the 1.15.1 installer and it imported a file called {forge-1.15.1-30.0.42.jar} instead of the universal  
    • Well it's basically a new instance. I've tried it multiple times with different forge versions and created a new instance each time
    • You will need your own IRecipe impelementation, as the existing ones do not care about nbt data. You can check Choonster's test mod for reference. https://github.com/Choonster-Minecraft-Mods/TestMod3/blob/1.12.2/src/main/java/choonster/testmod3/crafting/ingredient/IngredientNBTTestMod3.java
    • Pretty sure this is a user rather than a dev
    • Old versions are no longer supported, see the LTS link at the top of every page for more information.
  • Who's Online (See full list)