• Recently Browsing

    No registered users viewing this page.

  • Posts

    • So my issue is that all of a sudden i started getting massive lag spikes. I've had RL Craft for about a week now and have put in maybe 25 hours so far and it has always run just fine with no lag whatsoever until today. i know its not my computer because it never did this before and my computer is pretty good. I don't know my actual specs but I've never had any problems running a game before. i can even run skyrim at full graphics with several mods and have no issues or lag at all and I've heard stories about how tough that game is to run so i dont know what is happening. i only have one world made and I've turned all the settings down as low as can be to make the game run as fast as possible but no luck. I'm posting because the lag started this morning and has progressively gotten worse. i gave the game a few hours to cool down thinking maybe it was just the long playing times but no luck. the lag is now so bad and happening so constantly that the game is now rendered completely unplayable. the lag happens only when I'm in a world and making a new one doesn't fix it. it happens even when i sit still and touch nothing or even in the menu when i pause. any ideas what i can do?
    • ok my models works now but the problem i have is that the integer completly uses my ram and lags the game, is there a better way to store integer property with large numbers?
    • Well now there's just 2 small problems left. I would like to understand better on how to create the 'cook' progress meter. My 'cook' progress meter isn't appearing at all. I have tried messing around with it for a little bit, and I've also tried comparing the furnace GUI class coordinates with where it is on the furnace GUI texture; but I just can't seem to figure it out at all.
    • Whenever I run the Forge.jar I am getting this error message and dont know what to do..   We appear to be missing one or more essential library files. You will need to add them to your server before FML and Forge will run successfully.java.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch     at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:583)     at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)     at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521)     at java.base/java.lang.Class.forName0(Native Method)     at java.base/java.lang.Class.forName(Class.java:398)     at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:52)     at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:34)  
    • [21:21:13] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker [21:21:14] [main/ERROR]: Unable to launch java.lang.ClassNotFoundException: net.minecraftforge.fml.common.launcher.FMLTweaker     at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_221]     at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]     at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at java.lang.Class.forName0(Native Method) ~[?:1.8.0_221]     at java.lang.Class.forName(Unknown Source) ~[?:1.8.0_221]     at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]     at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release   I'm directly going into the topic Recently I downloaded a mod named ModBlocker for a Pixelmon server Besides that I have OptiFine E_3 and Pixelmon 7.0.8 When I don't use ModBlocker, game starts but the server will not let me enter When I do, it doesn't What should I do? [Edit: I also searched for a solution for this. It's been like 8+ hours but i can't find anything]
  • Topics

  • Who's Online (See full list)