• Recently Browsing

    No registered users viewing this page.

  • Posts

    • Well now there's just 2 small problems left. I would like to understand better on how to create the 'cook' progress meter. My 'cook' progress meter isn't appearing at all. I have tried messing around with it for a little bit, and I've also tried comparing the furnace GUI class coordinates with where it is on the furnace GUI texture; but I just can't seem to figure it out at all.
    • Whenever I run the Forge.jar I am getting this error message and dont know what to do..   We appear to be missing one or more essential library files. You will need to add them to your server before FML and Forge will run successfully.java.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch     at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:583)     at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)     at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521)     at java.base/java.lang.Class.forName0(Native Method)     at java.base/java.lang.Class.forName(Class.java:398)     at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:52)     at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:34)  
    • [21:21:13] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker [21:21:14] [main/ERROR]: Unable to launch java.lang.ClassNotFoundException: net.minecraftforge.fml.common.launcher.FMLTweaker     at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_221]     at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]     at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]     at java.lang.Class.forName0(Native Method) ~[?:1.8.0_221]     at java.lang.Class.forName(Unknown Source) ~[?:1.8.0_221]     at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]     at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release   I'm directly going into the topic Recently I downloaded a mod named ModBlocker for a Pixelmon server Besides that I have OptiFine E_3 and Pixelmon 7.0.8 When I don't use ModBlocker, game starts but the server will not let me enter When I do, it doesn't What should I do? [Edit: I also searched for a solution for this. It's been like 8+ hours but i can't find anything]
    • hey, i'm back, to ask one question :    i'm trying to make e.entity work, but "e" cannot be resolved, so i assume there is a way to make it work, but from what i saw in other mods, it just work, normally, so why isn't it working in mine?   EDIT: something might have happened cause i see this : event.getEntityPlayer()or other such things related to minecraft doesn't work anymore
    • Coremods are written using Javascript now. Why are you writing a coremod?
  • Topics

  • Who's Online (See full list)