• Recently Browsing

    No registered users viewing this page.

  • Posts

    • 1.11.2 is no longer supported on these forums due to age. Please update to a modern version to receive support.   See the LTS link at the top of every page for more information.
    • Don't know if this is forge's fault, but all my inventory shortcuts dont work in minecraft (Double Click, shift click etc)
    • ------------- 1/21/2020 ============= Server is now back up ! Main version has been upgraded to 1.14.4 I know it took long, however the good news is i removed a LOT of useless Plugins including our outdated Permissions plugin with new ones that are constantly updating or Custom ones - PLEASE Report any bugs that you may find in the #💭bug-reports section in discord. When you log in you won't have your in-game rank that you used to, Send me a PM and i'll go to the old Ranks plugin to see what rank you had so i can give it back to you^^ - What's next? New spawn in progress, It is going to be our new PERMANENT spawn, And we'll only be changing it up a bit over time During events e.t.c Crate Items will be changes, and i might even add more Spawner types to the Casino! - This update taught me a lot and now it's going to be way easier to upgrade through versions without issues, it will be almost constant I just switched to 1.14.4 since 1.13.2 was not receiving any more updates, and once 1.15.1 becomes stable we'll upgrade to that ! - Perfomance: Server perfomance was not affected, However if it does in a bad way. I've already have lag measurements backed up just in case. So if we get TPS drops or anything like that I'll fix it right away ! - Have an amazing day ❤️ =============
    • When creating a modded server i ran into issues and needed to add more ram to It so I made the .bat file and I keep getting this error (Unable to access jarfile forge-1.12.2-14.23.5.2768-universal) when trying to launch it.    This is whats in my .bat file   java -Xmx4096M -Xms4096M -jar forge-1.12.2-14.23.5.2768-universal nogui PAUSE
    • Hi !  i just downloaded Forge 1.11.2, i installed it in minecraft, from here, no problems. but when i launch Forge in minecraft, theres a weird message that appears. It kept appearing and i couldnt play minecraft because of that.I tried to download the .jar launcher, i deleted the 1.11.2 version that i installed with the .win installer, and replaced it. But then, this message another time.  It said that (its in french sorry) Échec du téléchargement du fichier, le contenu du fichier est différent de celui attendu. Nom : jopt-simple-4.6.jar Lien : https://libraries.minecraft.net/net/sf/jopt-simple/jopt-simple/4.6/jopt-simple-4.6.jar Nom du fichier sur le disque : jopt-simple-4.6.jar Chemin d'accès : C:\Users\Mat\AppData\Roaming\.minecraft\libraries\net\sf\jopt-simple\jopt-simple\4.6\jopt-simple-4.6.jar Existe : File
  • Topics

  • Who's Online (See full list)