• Recently Browsing

    No registered users viewing this page.

  • Posts

    • Well, this may not be very hard to notice but i'm clearly new at modding. I've coupled a few maybe too many mods together on my first attempt on making a modpack for myself and my friends to play on, which went horribly wrong. I tried starting up my client to see if all the mods ran smoothly together and nothing happened, the java executable simply ran in the background, and didn't start up minecraft at all. When i  try and get a error log, there isn't one.  I tried starting the server with the same exact mods, minecraft version and forge version and it gives me a lot of errors in the console.  I was hoping someone with a bit more experience with me was willing to help me out with this, as i can't seem to find a fix to any of these errors. The server's console error log - https:/mclo.gs/tsKWAYp | Forge Version is 1.12.2 (14.23.5.2847) | i5-7400 3.00GHz - 8GB RAM - Windows 10 64bit |  Mod list -  bspkrsCore-universal-7.6.0.1 TreeCapitator-client-1.43.0 AdditionalBanners-1.12.2-1.1.76 Advanced-Fishing-1.12.2-1.3.3 AppleSkin-mc1.12-1.0.9 Aquaculture-1.12.2-1.6.8 armoryexpansion-1.4.0 BackTools-1.12.2-7.0.1 BaubleOfUndying-1.12-1.0.1 Baubles-1.12-1.5.2 BaublesHud-1.12.2-5.0.2 betteranimalsplus-1.12.2-8.1.1 BetterFps-1.4.8 BiomesOPlenty-1.12.2-7.0.1.2441-universal BirdsNests1.12.2-2.1.0 Bountiful+Baubles-1.12.2-0.1.4 Bountiful-2.2.0 champions-1.12.2-1.0.11.3 Chisel-MC1.12.2-0.2.1.35 chiselsandbits-14.33 ChunkAnimator-MC1.12-1.2 Clumps-3.1.2 CodeChickenLib-1.12.2-3.2.3.358-universal conarm-1.12.2-1.2.4 coroutil-1.12.1-1.2.36 CraftTweaker2-1.12-4.1.20 CreativeCore_v1.9.90_mc1.12.2 CustomNPCs_1.12.2-(01Oct19) disenchanter-[1.12]1.6 DynamicTrees-1.12.2-0.9.6 DynamicTreesBOP-1.12.2-1.4.1e DynamicTreesPHC-1.12.2-1.4.2 EnchantmentDescriptions-1.12.2-1.1.15 Forgelin-1.8.4 FriendlyFire-1.12.2-1.5.10 FTBLib-5.4.4.5 FTBUtilities-5.4.0.124 future-mc-0.1.13 GottschCore-mc1.12.2-f14.23.5.2768-v1.10.0 HammerCore-1.12.2-2.0.6.6 Harvest-1.12-1.2.7-20 harvestersnight-1.12.2-1.1.0 heroicarmory-1.2.0 Hwyla-1.8.26-B41_1.12.2 iceandfire-1.8.3 iChunUtil-1.12.2-7.2.2 ImprovableSkills-1.12.2-65r InfernalMobs-1.12.1 ItemBlacklist-1.4.3 ItemPhysic_Full_1.4.27_mc1.12.2 jei_1.12.2-4.15.0.293 journeymap-1.12.2-5.5.6 JustEnoughResources-1.12.2-0.9.2.60 living_enchantment-3.1.9 Login_Shield-1.12.2-3-g7c6e7ac Mantle-1.12-1.3.3.55 MouseTweaks-2.10-mc1.12.2 NotEnoughItems-1.12.2-2.4.3.245-universal overloadedarmorbar-1.0.4g Pam's+HarvestCraft+1.12.2zf Pam's+Simple+Recipes+1.12.2c Plants-1.12.2-2.10.7 PotionCore-1.8_for_1.12.2 ProgressiveBosses-1.5.1-mc1.12.x QualityTools-1.0.7_for_1.12.2 QuickHomes-1.2.2 RealisticItemDrops-1.2.14 recall-1.0 Reskillable-1.12.2-1.12.5 ScalingHealth-1.12.2-1.3.42+147 SereneSeasons-1.12.2-1.2.18-universal SilentLib-1.12.2-3.0.14+168 So+Many+Enchantments+V0.4.4 stg-1.12.2-1.2.3 TConstruct-1.12.2-2.12.0.157 TheEightFabledBlades+V2.0.01 tinkersjei-1.2 TinkerToolLeveling-1.12.2-1.1.0 ToolBelt-1.12.2-1.9.12 totemexpansion-1.2.2-1.12.2 Treasure2-mc1.12.2-f14.23.5.2768-v1.7.0 Wawla-1.12.2-2.5.273 wings-1.1.5-1.12.2 worldedit-forge-mc1.12.2-6.1.10-SNAPSHOT-dist xptome-1.12.2-v1.1.4 zombie_players-1.12.1-1.2.7
    • seems the admins deleted my original post that was linked here, they must REALLY want to break support for 1.7. so here's the cliffnotes. - In your build.gradle replace "jcenter()" with "mavenCentral()" - in ./gradle/wrapper/gradle-wrapper.properties change the "gradle-2.0-bin.zip" to "gradle-2.6-bin.zip" - do your usual workspace setup again: "gradlew setupDecompWorkspace --refresh-dependencies idea" be sure you don't use powershell, that has it's own issues, cmd/terminal do the job just fine. That's it! This fix should also fix intellij 2019 compatibility.
    • 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  • Topics

  • Who's Online (See full list)