• Recently Browsing

    No registered users viewing this page.

  • Posts

    • Correct. There is no way to know before the block is placed if a block is going to be placed. You have to use BlockEvent.PlaceEvent.
    • Dear Minecraft-Forge Team:   I came here to post my issues because I all my research of this issue, were unsuccessful. I tried to play the FTB 1.14-Unstable pack and I was unable to launch it. After that I tried to disable certain mods which are known for causing issues, while I discovered that mod-devs blame in some cases each other with no real solution.   I want to apologize for any inconvenience I might cause.   In general I have 2 major issues: 1) Issue: ColorHandler People claimed that other mods messing something up, which causes this. I notice that mods in general which seem to use a method to colorize single sprites ingame to make a dynamic map, have this issue. I was unable to find any mod which causes this, so I tried different Forge-Versions. Mystical Agriculture is a pretty good example, because it or at least the LIBRARY uses a pretty high forge Version. None of them worked. this might need some further investigation   Crash Report.   2) Issue: Night Config I/O Exception: Writing This is the main Issue why I came here. The issue appears to be random because every time the game freezes and crashes on a different config, general it is only by mods with the new config-system. I my suspicion were access-problems and rights, but I didn't found any issues with that. I was searching for a solution and most people have only trouble with the "not enough data" issue, which is definitely not the same as I have. But I tried to delete the fml.toml and forge-client.toml. It didn't work.   Crash Report.   I have to mention, that the config the Exception is thrown seem to be random. Deleting the folder and recreate proofs that.   Console-Log   access_denied  
    • Hello, I have a problem. Everytime i want to start minecraft forge there comes an error which says   344/5000       A file could not be downloaded; the file content is different from what was expected. Name: jna-4.4.0.jar URL: https://libraries.minecraft.net/net/java/dev/jna/jna/4.4.0/jna-4.4.0.jar Filename: jna-4.4.0.jar Path: 😄 \ Users \ PC \ Twitch \ Minecraft \ Install \ libraries \ net \ java \ dev \ jna \ jna \ 4.4.0 \ jna-4.4.0.jar Exists: File   I would live if you guys could help me, because I am trying to fix this for now 2 days Thanks in regards
    • Yes but PlayerInteractEvent.RightClickBlock. is also trigger when a block is placed  
  • Topics

  • Who's Online (See full list)