• Recently Browsing

    No registered users viewing this page.

  • Posts

    • VERY SERIOUS ISSUE - PLEASE HELP I need help really bad. When trying to run in eclipse, everything is set up right (i think), but it does not want to run same thing with intellij I keep getting this log:   [18:40:41] [Client thread/INFO]: Setting user: Player950 [18:40:44] [Client thread/WARN]: Skipping bad option: lastServer: [18:40:44] [Client thread/INFO]: LWJGL Version: 2.9.4 [18:40:44] [Client thread/ERROR]: Couldn't set pixel format org.lwjgl.LWJGLException: Pixel format not accelerated     at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.4-nightly-20150209.jar:?]     at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.4-nightly-20150209.jar:?]     at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) ~[lwjgl-2.9.4-nightly-20150209.jar:?]     at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.4-nightly-20150209.jar:?]     at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.4-nightly-20150209.jar:?]     at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.4-nightly-20150209.jar:?]     at net.minecraft.client.Minecraft.createDisplay(Minecraft.java:704) [bin/:?]     at net.minecraft.client.Minecraft.init(Minecraft.java:545) [bin/:?]     at net.minecraft.client.Minecraft.run(Minecraft.java:462) [bin/:?]     at net.minecraft.client.main.Main.main(Main.java:115) [bin/:?]     at Start.main(Start.java:11) [bin/:?] ---- Minecraft Crash Report ---- // Surprise! Haha. Well, this is awkward. Time: 5/27/20 6:40 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated     at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)     at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)     at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)     at org.lwjgl.opengl.Display.createWindow(Display.java:306)     at org.lwjgl.opengl.Display.create(Display.java:848)     at org.lwjgl.opengl.Display.create(Display.java:757)     at org.lwjgl.opengl.Display.create(Display.java:739)     at net.minecraft.client.Minecraft.createDisplay(Minecraft.java:724)     at net.minecraft.client.Minecraft.init(Minecraft.java:545)     at net.minecraft.client.Minecraft.run(Minecraft.java:462)     at net.minecraft.client.main.Main.main(Main.java:115)     at Start.main(Start.java:11) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Thread: Client thread Stacktrace:     at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)     at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)     at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)     at org.lwjgl.opengl.Display.createWindow(Display.java:306)     at org.lwjgl.opengl.Display.create(Display.java:848)     at org.lwjgl.opengl.Display.create(Display.java:757)     at org.lwjgl.opengl.Display.create(Display.java:739)     at net.minecraft.client.Minecraft.createDisplay(Minecraft.java:724)     at net.minecraft.client.Minecraft.init(Minecraft.java:545) -- Initialization -- Details: Stacktrace:     at net.minecraft.client.Minecraft.run(Minecraft.java:462)     at net.minecraft.client.main.Main.main(Main.java:115)     at Start.main(Start.java:11) -- System Details -- Details:     Minecraft Version: 1.12.2     Operating System: Windows 10 (amd64) version 10.0     Java Version: 1.8.0_251, Oracle Corporation     Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation     Memory: 967226960 bytes (922 MB) / 1038876672 bytes (990 MB) up to 1038876672 bytes (990 MB)     JVM Flags: 3 total; -Xincgc -Xmx1024M -Xms1024M     IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0     Launched Version: mcp     LWJGL: 2.9.4     OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.     GL Caps:      Using VBOs: Yes     Is Modded: Very likely; Jar signature invalidated     Type: Client (map_client.txt)     Resource Packs:      Current Language: ~~ERROR~~ NullPointerException: null     Profiler Position: N/A (disabled)     CPU: <unknown> #@!@# Game crashed! Crash report saved to: #@!@# C:\Users\Master\Desktop\assets-assets\emphack\jars\.\crash-reports\crash-2020-05-27_18.40.45-client.txt Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release     PLEASE HELP!!!!
    • Now that I think about it I only saw mobs have a white outline, never blocks. I couldn't find anything in the source code for creating a white outline on blocks.
    • 1.7 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
    • I hadn't even thought of that, but since it would have to grab each advancement's icon as it draws, that could be very useful. Good call
    • Might also be worth looking at how vanilla handles the Advancements screen.
  • Topics

  • Who's Online (See full list)