• Recently Browsing

    No registered users viewing this page.

  • Posts

    • When creating a modded server i ran into issues and needed to add more ram to It so I made the .bat file and I keep getting this error (Unable to access jarfile forge-1.12.2-14.23.5.2768-universal) when trying to launch it.    This is whats in my .bat file   java -Xmx4096M -Xms4096M -jar forge-1.12.2-14.23.5.2768-universal nogui PAUSE
    • Hi !  i just downloaded Forge 1.11.2, i installed it in minecraft, from here, no problems. but when i launch Forge in minecraft, theres a weird message that appears. It kept appearing and i couldnt play minecraft because of that.I tried to download the .jar launcher, i deleted the 1.11.2 version that i installed with the .win installer, and replaced it. But then, this message another time.  It said that (its in french sorry) Échec du téléchargement du fichier, le contenu du fichier est différent de celui attendu. Nom : jopt-simple-4.6.jar Lien : https://libraries.minecraft.net/net/sf/jopt-simple/jopt-simple/4.6/jopt-simple-4.6.jar Nom du fichier sur le disque : jopt-simple-4.6.jar Chemin d'accès : C:\Users\Mat\AppData\Roaming\.minecraft\libraries\net\sf\jopt-simple\jopt-simple\4.6\jopt-simple-4.6.jar Existe : File
    • 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
    • So I have been having this issue with my inventory, this happened in Forge 1.12.2 - 14.23.5.2768 and Forge 1.12.2 - 14.23.5.2847, basically my inventory is blue and I don't know why, even if I load forge without any mods in the "mods" folder, I'm not using a resource pack,and this only seems to be happening in the creative inventory. I loaded a world with forge for Minecraft 1.15.1 and didn't have any issues with my inventory. Here is the log for Forge 14.23.5.2847  https://pastebin.com/ZZZsNHC9   I didn't find anyone with similar issues and I don't know what to do
    • You really shouldn’t need this check. Please show your full code or link a GitHub.
  • Who's Online (See full list)