• Posts

    • i am running server with RL craft at home and when i join the server starts shutting down server log : https://pastebin.com/Rzkn59nh client log was 630 kb so i had to upload it in 2 parts client log pt1 https://pastebin.com/gjna5Zqc client log pt2 https://pastebin.com/fcZ3wSzk
    • Hey thank you for responding, i already fixed it but i need an explaination, i readed i have to add 8 to the random for some reason. If do rz/rx=random16+8 no lag be be fired but whyyy? I mean the plus 8 in my thought will surely trigger 3 neigbour chunks with a very high chance
    • These are the errors that im getting , and i have no clue what to do.         ArtemisLib: Requires version 1.0.4 but client has 1.0.6. AutoRegLib: Requires version 1.3-30 but client has 1.3-32. Battle Towers: Requires version 1.6.4 but client has 1.6.5. Carry On: Requires version 1.12.1 but client has 1.12.2. CompatSkills: Requires version 1.12.2-1.15.0 but client has 1.12.2-1.16.2. Corpse Complex: Requires version 1.0.5.1 but client has 1.0.6. CraftTweaker2: Requires version 4.1.18 but client has 4.1.19. First Aid: Requires version 1.6.7 but client has 1.6.10. Forge Endertech: Requires version 1.12.2-4.4.20.0 but client has 1.12.2-4.4.22.2. Ice and Fire: Requires version 1.7.1 but client has 1.8.1. Lycanites Arctic Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Demon Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Desert Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Elemental Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Forest Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Freshwater Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Inferno Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Jungle Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Mobs: Requires version 1.21.0.0 - MC 1.12.2 but client has 2.0.0.5 - MC 1.12.2. Lycanites Mountain Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Plains Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Saltwater Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Shadow Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Lycanites Swamp Mobs: Requires version 1.21.0.0 - MC 1.12.2 but mod is not found on client. Multi Mine: Requires version 1.6.0 but client has 1.6.1. Potion Core: Requires version 1.6_for_1.12.2 but client has 1.8_for_1.12.2. Quality Tools: Requires version 1.0.6_for_1.12.2 but client has 1.0.7_for_1.12.2. Rin's So Many Enchantments?: Requires version 0.4.3 but client has 0.4.4. Scaling Health: Requires version 1.3.36 but client has 1.3.37. Sit: Requires version v1.1.2 but client has v1.2. Spartan Fire: Requires version 0.05 but client has 0.07. Spartan Weaponry: Requires version beta 1.2.3 but client has beta 1.3.0. Switch-Bow: Requires version 1.5.6 but client has 1.5.7. Tool Belt: Requires version 1.7.1 but client has 1.9.9. Trinkets and Baubles: Requires version 0.25.1 but client has 0.25.2. TschippLib: Requires version 1.1 but client has 1.1.3. Waystones: Requires version 4.0.67 but client has 4.0.72.
    • im trying to download the 1.14.4 version for forge on my pc but every time i try to download the launcher or down loader it downloads a word pad doc but if i go back to 1.12 it works perfectly. How do i fix this?
    • That didn't work I think I just got the "recommended" forge installer instead of the "latest" although maybe it was because I tried without the forge installed and restarted minecraft  
  • Topics

  • Who's Online (See full list)