• Posts

    • 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
    • I'm trying to boot my server with the command bellow in the terminal app in my mac to allocate more RAM to the server but instead i get an error (its a modded server)   java -Xmx1024M -Xms1024M -jar forge-1.14.4-28.2.2.jar   this is the error message:   [17:07:01] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 28.2.2, --fml.mcpVersion, 20190829.143755, --fml.mcVersion, 1.14.4, --fml.forgeGroup, net.minecraftforge] [17:07:01] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 4.1.0+62+5bfa59b starting: java version 12.0.1 by Oracle Corporation [17:07:02] [main/INFO] [ne.mi.fm.lo.FixSSL/CORE]: Added Lets Encrypt root certificates as additional trust [17:07:03] [main/INFO] [STDERR/]: [jdk.nashorn.api.scripting.NashornScriptEngine:<init>:143]: Warning: Nashorn engine is planned to be removed from a future JDK release [17:07:03] [main/INFO] [cp.mo.mo.LaunchServiceHandler/MODLAUNCHER]: Launching target 'fmlserver' with arguments [--gameDir, .] Exception in thread "main" [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: java.lang.RuntimeException: java.lang.IllegalArgumentException: Unsupported class file major version 56 [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:39) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: at cpw.mods.modlauncher.Launcher.run(Launcher.java:81) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: at cpw.mods.modlauncher.Launcher.main(Launcher.java:65) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: at net.minecraftforge.server.ServerMain$Runner.runLauncher(ServerMain.java:63) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: at net.minecraftforge.server.ServerMain$Runner.access$100(ServerMain.java:60) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1050]: at net.minecraftforge.server.ServerMain.main(ServerMain.java:57) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: Caused by: java.lang.IllegalArgumentException: Unsupported class file major version 56 [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.ClassReader.<init>(ClassReader.java:176) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.ClassReader.<init>(ClassReader.java:158) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.ClassReader.<init>(ClassReader.java:146) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.ClassReader.<init>(ClassReader.java:273) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter.computeHierarchy(TransformerClassWriter.java:82) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter.access$100(TransformerClassWriter.java:35) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter$SuperCollectingVisitor.visit(TransformerClassWriter.java:129) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.ClassReader.accept(ClassReader.java:525) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.ClassReader.accept(ClassReader.java:391) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter.computeHierarchy(TransformerClassWriter.java:83) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter.access$100(TransformerClassWriter.java:35) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter$SuperCollectingVisitor.visit(TransformerClassWriter.java:129) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.ClassReader.accept(ClassReader.java:525) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.ClassReader.accept(ClassReader.java:391) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter.computeHierarchy(TransformerClassWriter.java:83) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter.access$100(TransformerClassWriter.java:35) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter$SuperCollectingVisitor.visit(TransformerClassWriter.java:129) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at org.objectweb.asm.tree.ClassNode.accept(ClassNode.java:368) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter.computeHierarchy(TransformerClassWriter.java:74) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformerClassWriter.<init>(TransformerClassWriter.java:48) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.ClassTransformer.transform(ClassTransformer.java:120) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformingClassLoader$DelegatedClassLoader.findClass(TransformingClassLoader.java:241) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformingClassLoader.loadClass(TransformingClassLoader.java:128) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.TransformingClassLoader.loadClass(TransformingClassLoader.java:98) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at java.base/java.lang.Class.forName0(Native Method) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at java.base/java.lang.Class.forName(Class.java:415) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at net.minecraftforge.fml.loading.FMLServerLaunchProvider.lambda$launchService$0(FMLServerLaunchProvider.java:51) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [17:07:03] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1059]: ... 7 more   its my 3rd time writing this post since i wasn't on a supported minecraft version can someone help me all i want is to play with my friends
    • I have a bunch of items where all items must use the same model but each item in this bunch has different registry name. In 1.15 an item automatically gets model location assigned to it(by registry name of the item), but I would want to change the model location assigned to the item by default.
    • 1.15.2 but I found a mod I wanted that not work with that so I saw the 1.15.2 didn't work I tried to install the 1.10.2 the version of the mod supported so I think I want install both if is it possible if is not only the 1.10.2 I thank you now for the support  You all are giving me
    • Please provide the full debug.log using one of the paste sites listed in my signature
  • Topics

  • Who's Online (See full list)