Welcome, Guest. Please login or register.

Author Topic: MINECRAFT 1.5.1 AND MINECRAFTFORGE-UNIVERSAL-1.5.1-7.7.1.611  (Read 5248 times)

0 Members and 1 Guest are viewing this topic.

Related Topics

  Subject / Started by Replies Last post
1 Replies
5413 Views
Last post October 31, 2012, 01:01:08 PM
by luacs1998
5 Replies
3371 Views
Last post May 09, 2013, 12:45:46 PM
by Jonathan (netcvb)
2 Replies
3359 Views
Last post August 09, 2013, 04:40:08 PM
by crazypenz
2 Replies
1599 Views
Last post September 14, 2013, 10:12:52 AM
by diesieben07
2 Replies
837 Views
Last post October 21, 2013, 07:41:53 PM
by Deathpoint

Offline bckwltn

  • Tree Puncher
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
  • Karma: +0/-0
  • I am new!
    • View Profile
MINECRAFT 1.5.1 AND MINECRAFTFORGE-UNIVERSAL-1.5.1-7.7.1.611
« on: March 28, 2013, 06:42:18 AM »
I am trying to install Forge for Minecraft 1.5.1.  I am using Magic Launcher.  Magic Launcher said there is 1 error

http://pastebin.com/1a8T5T5L

It runs ok until I run load Smart Moving Mod and I get this

http://pastebin.com/V3CkMfjK


I know Smart Moving Mod runs ok because if I use ModLoader it is ok. 

any help would be appreciated.

Offline diesieben07

  • Moderator
  • Reality Controller
  • *****
  • Thank You
  • -Given: 25
  • -Receive: 734
  • Posts: 4615
  • Karma: +984/-36
  • Gender: Male
    • View Profile
Re: MINECRAFT 1.5.1 AND MINECRAFTFORGE-UNIVERSAL-1.5.1-7.7.1.611
« Reply #1 on: March 28, 2013, 09:46:15 AM »
Read the freakin log. It says exactly what your problem is.
Developer of CameraCraft.
Don't PM me about individual Questions, you will get ignored.

Offline bckwltn

  • Tree Puncher
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
  • Karma: +0/-0
  • I am new!
    • View Profile
Re: MINECRAFT 1.5.1 AND MINECRAFTFORGE-UNIVERSAL-1.5.1-7.7.1.611
« Reply #2 on: March 28, 2013, 10:12:46 AM »
Thank you for being so rude like most people in this forum.  Like I said I have the Player API and it is installed and it works find with modloader.  When I use with Forge it does not work.  Jack ass.

Offline diesieben07

  • Moderator
  • Reality Controller
  • *****
  • Thank You
  • -Given: 25
  • -Receive: 734
  • Posts: 4615
  • Karma: +984/-36
  • Gender: Male
    • View Profile
Re: MINECRAFT 1.5.1 AND MINECRAFTFORGE-UNIVERSAL-1.5.1-7.7.1.611
« Reply #3 on: March 28, 2013, 10:25:40 AM »
I am not rude at all. The log says you don't have PlayerAPI, so you don't have it. Period.
Developer of CameraCraft.
Don't PM me about individual Questions, you will get ignored.

 

Close
Please register or Login to join in on the community!