Welcome, Guest. Please login or register.

Author Topic: Forge Mod Loader has found ID mismatches  (Read 3017 times)

0 Members and 1 Guest are viewing this topic.

Offline ninedivinez

  • Tree Puncher
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
  • Karma: +0/-0
  • I am new!
    • View Profile
Forge Mod Loader has found ID mismatches
« on: March 08, 2014, 12:06:14 AM »
ID 31997 is mismatched between world and game
ID 31996 is mismatched between world and game
ID 31999 is mismatched between world and game
ID 31998 is mismatched between world and game


You cannot connect to this server.


This is a lan server with the following mods installed on both cliants:
SG Craft0.7.3
Grimoire of Gaia2
Atum1.6.4-0.5.9b
Slenderman_V5
TheYouWillDieMod V0.0.3d

I did a little research on this and many people said that it has something to do with the config files and I should copy one from one to the other.  I already did this so please don't sugguest it.
I also know that both clients have exactly the same mods, mod versions, and forge version.

Any help is greatly appreciated and I will love the person for ever and ever that can help me solve this problem :D
Thank you!

Offline ninedivinez

  • Tree Puncher
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
  • Karma: +0/-0
  • I am new!
    • View Profile
Re: Forge Mod Loader has found ID mismatches
« Reply #1 on: March 11, 2014, 04:15:51 AM »
I think I figured out what was going on.  When I replaced the config files I didn't delete them myself, I dragged them over and it asked me if I wanted to replace or something (I didn't really read it).  I went in again and deleted the config files from every client and the server except for one and then copied the remaining files into all the ones that I deleted the files from.  After running the server, to my satisfaction, I found this worked and now everyone can connect.

 

Close
Please register or Login to join in on the community!