Welcome, Guest. Please login or register

Author Topic: MC 1.5.2, Forge 7.8.1.738, IC2 - Black Screen  (Read 6357 times)

0 Members and 1 Guest are viewing this topic.

Related Topics

  Subject / Started by Replies Last post
1 Replies
8529 Views
Last post August 08, 2013, 01:44:18 am
by LexManos
11 Replies
17409 Views
Last post October 28, 2013, 01:39:38 am
by Sinhika
3 Replies
11063 Views
Last post December 26, 2013, 07:54:53 pm
by loordgek
1 Replies
4209 Views
Last post February 15, 2014, 02:25:33 am
by LexManos
3 Replies
9620 Views
Last post March 23, 2014, 10:15:51 pm
by diesieben07

Offline Thoddius

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • Thank You
  •   - Given: 0
  •   - Receive: 0

  • "I am new!"

    • View Profile
MC 1.5.2, Forge 7.8.1.738, IC2 - Black Screen
« on: July 24, 2013, 04:32:31 pm »
I do not have logs because this happened with all versions of IC2 above 1.117.385-lf (tested through build 401). I did a clean install of MC 1.5.2 and FML. IC2 build 385 worked fine but any newer build caused a black screen. The only info in the logs I could find was a reference to OpenAL and OpenGL 4.3 not being available. I was able to reproduce the issue everytime I attempted to load IC2 above build 385. I can get you logs, but if this is an incompatability issue you should be able to reproduce the error.
I have been an IT professional for over 15 years and I am able to successfuly install and configure 80+ mods on my MC 1.5.2 client and dedicated server and I do extensive testing during my setup process. As this was an easy to produce problem there isn't much more to add from my end.
I do realize that this is most likely an IC2 issue, and I will post the error with them as well. I just wanted to let you know as FML reported the OpenGL error.
« Last Edit: July 24, 2013, 05:11:09 pm by Thoddius »

Offline Jasertio

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
  • Thank You
  •   - Given: 7
  •   - Receive: 0
  • Gender: Male

  • "Early Forge Adopter"

    • View Profile
Re: MC 1.5.2, Forge 7.8.1.738, IC2 - Black Screen
« Reply #1 on: July 24, 2013, 05:21:29 pm »
Look at the changelog
Build #385 was the last 1.5.2 build.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 
Close
Please register or Login to join in on the community!